Menu issue

Had a slight issue with menu content and layout from last week as I have been working from a few different machines and the menu structure went a bit skew-whiff. I found the best way to sort this was to delete the current menu in its entirety and restart from scratch. In doing this I was able to check and recheck the menu layout, structure and substructure and hierarchy. I believe that I have been able to sort out all the snags and it now works correctly

My 1st Post: A little bit about myself

I came to photography late in life. I bought a DSLR Camera with money from my 50th birthday. Since then over the last 3 years I have been developing and expanding my interest and skills in photography by taking several courses including:

  • Level 2 Certificate in Photo Image Capture – City & Guilds 7512-92
  • Level 3 Certificate in Photo Image Capture and Manipulation – City & Guilds 7512-93
  • Adobe Certified Associate (ACA) Photoshop CS6
  • Colour Management and Documentary Photography courses with CityLit

I consider myself a lifelong learner and I am only truly happy when challenged. I studied with the Open University culminating in a BSc (Open). I now feel the need to continue my photographic studies beyond Level 3 towards the goal of BA Photography. My aim is to use the OCA courses to help me better understand and expand my creative skill set. Hopefully challenging myself and growing as a photographer along the way.

I work full time so can only study part time, and the OCA degree programme looks an exciting way to be able to continue my photographic studies. Because of my previous degree I am ineligible for assistance with a student loan and my studies are self funded.

I am an active member of my local camera club (Yateley Camera Club) and have found them to be very supportive and encouraging with my photography.

Other Interests:

Self-Improvement, Board Games, Cooking, Walking, Camping & Caravanning

Best Regards

Perry